<!DOCTYPE html>
<html>
<head>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
    <meta name="format-detection" content="telephone=no"><meta name="author" content="CryptoPanic / Kaspars Sprogis">

<title>CryptoPanic - Social news focused on CryptoCurrency</title>




<link rel="alternate" type="application/rss+xml" title="RSS" href="/news/rss/">
<meta property="fb:app_id" content="1848168952115035">
<meta property="fb:admins" content="100005758416232">
<meta property="og:locale" content="en_us">
<meta property="og:site_name" content="CryptoPanic">
    <meta name="description" content="Social news focused on CryptoCurrency">
    <meta property="og:url" content="https://cryptopanic.com/">
    <meta property="og:type" content="website">
    <meta property="og:description" content="Social news focused on CryptoCurrency.">
    <meta property="og:title" content="CryptoPanic – If you&#39;re going to panic, panic early.">
    
        <meta property="og:image" content="https://cryptopanic.com/static/img/cryptopanic-avatar.3e8f48b617bd.jpg">
    

    <meta name="twitter:url" content="https://cryptopanic.com/">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cryptopaniccom">
    <meta name="twitter:title" content="CryptoPanic - Social news focused on CryptoCurrency">
    <meta name="twitter:description" content="Social news focused on CryptoCurrency">
    
        <meta name="twitter:image" content="https://cryptopanic.com/static/img/cryptopanic-avatar.3e8f48b617bd.jpg">
    


<!-- Mobile app manifests and icons -->
<link rel="shortcut icon" href="/static/img/favicon/favicon.6e73b9bfb363.ico" type="image/x-icon">
<link rel="icon" href="/static/img/favicon/favicon.6e73b9bfb363.ico" type="image/x-icon">
<link rel="apple-touch-icon" sizes="180x180" href="/static/img/favicon/apple-touch-icon.8e1ab8eb42fd.png">
<meta name="apple-mobile-web-app-title" content="CryptoPanic">
<meta name="application-name" content="CryptoPanic">
<link rel="mask-icon" href="/static/img/favicon/safari-pinned-tab.82dc3a0e368a.svg" color="#d83844">
<link rel="manifest" href="/static/img/favicon/manifest.cf7614ab9ada.json">
<meta name="theme-color" content="#525787">

<link rel="apple-touch-icon" sizes="180x180" href="/static/img/favicon/apple-touch-icon.8e1ab8eb42fd.png?m=1">
<link rel="icon" type="image/png" href="/static/img/favicon/favicon-32x32.cbc2382a95bc.png" sizes="32x32">
<link rel="icon" type="image/png" href="/static/img/favicon/favicon-16x16.ff2a332a8c4c.png" sizes="16x16">
<link rel="manifest" href="/static/img/favicon/manifest.cf7614ab9ada.json">
<meta name="theme-color" content="#ffffff">

    <!-- Custom fonts -->
    <link href='https://fonts.googleapis.com/css?family=Montserrat:400,700' rel='stylesheet' type='text/css'>
    <link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:200,300,400,600,700" type="text/css" rel="stylesheet">


    
        <link href="/static/css/web.d6578b133b3c.css" rel='stylesheet' type='text/css'>
    


    
</head>
<body class="home with-sub-nav">
<!--[if lt IE 10]>
<p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/?locale=en">upgrade
  your browser</a> to improve your experience.</p>
<![endif]-->


    <header class="header" id="header">
    <div class="container mobile-header">
        <a href="/" class="logo">
            <img src="/static/img/cryptopanic-logo.0e62213a96e2.svg" alt="CryptoPanic">
        </a>
        
            <a href="/accounts/login/" class="login-link">login</a>
        
        <div class="menu-toggle menu-toggle-action" id="menuToggle">
            <div class="icon-bar"></div>
            <div class="icon-bar"></div>
            <div class="icon-bar"></div>
        </div>
    </div>
    <nav class="nav" id="navbarFixed">
        <div class="container">
            <a href="/" class="logo hidden-sm-down">
                <img src="/static/img/cryptopanic-logo.0e62213a96e2.svg" alt="CryptoPanic">
            </a>
            <a href="javascript:;" class="close-menu menu-toggle-action hidden-md-up">&times;</a>
            <ul class="nav-left">
                
                    <li class=" active">
                        <a href="/">News</a>
                    </li>
                
            </ul>
            <div class="currencies">
                <a href="http://coinmarketcap.com" target="_blank" id="header_currency">
                    
    <span class="names"><span>BTC</span><span>ETH</span></span>
    <span class="values">
        <span class="value"><span class="dollar">$</span>2820.86</span>
        <span class="value"><span class="dollar">$</span>256.57</span>
    </span>
    <span class="percents">
        <span class="perc ">9.99%</span>
        <span class="perc ">4.39%</span>
    </span>
    
                </a>
            </div>
            <ul class="nav-right">
                
                    <li class="">
                        <a href="/accounts/login/">Login</a>
                    </li>
                    <li class="">
                        <a href="/accounts/signup/">Sign up</a>
                    </li>
                
            </ul>
        </div>
    </nav>
    
        <nav class="sub-header">
            <div class="container">
                
                <a href="/news/submit/" class="btn-submit-post">
                    <span class="hidden-sm-down">Submit post</span>
                    <span class="hidden-md-up plus">+</span>
                </a>
                <div class="sub-nav">
                    
                        <a href="/"
                           class="nav-link-home active"><span class="text">
                            trending
                        </span></a>
                    
                        <a href="/news/latest/"
                           class="nav-link-news_latest"><span class="text">
                            latest
                        </span></a>
                    
                        <a href="/news/bitcoin/"
                           class="nav-link-news_category"><span class="text">
                            <span class="hidden-sm-up">BTC</span>
                            <span class="hidden-xs-down">Bitcoin</span>
                        </span></a>
                    
                        <a href="/news/ethereum/"
                           class="nav-link-news_category"><span class="text">
                            <span class="hidden-sm-up">ETH</span>
                            <span class="hidden-xs-down">Ethereum</span>
                        </span></a>
                    
                        <a href="/news/altcoins/"
                           class="nav-link-news_category"><span class="text">
                            <span class="hidden-sm-up">ALT</span>
                            <span class="hidden-xs-down">Altcoins</span>
                        </span></a>
                    
                </div>
            </div>
        </nav>
    
</header>







    <div class="container main-container">


        
        
        
        

        <div class="posts">
            
                <div class="posts-sm">
                    <h3>
                        <a href="/news/latest/" class="cat-title">LATEST</a>
                    </h3>
                    
                        
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="24" data-votes="1" data-active="0"
         data-url="/action/post/24/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">1</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="http://www.coindesk.com/blockchain-needs-failures-succeed/"  data-id="24"
               onmousedown="return rwt(this)"class="title">Why the Blockchain Needs More Failures to Succeed</a>
            
                <a href="/news/domain/coindesk.com/" class="domain">coindesk.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/24/Why-the-Blockchain-Needs-More-Failures-to-Succeed"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/24/Why-the-Blockchain-Needs-More-Failures-to-Succeed" class="date">9 hours ago</a>
                
            </div>

            

        </div>
    </article>

                    
                        
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="23" data-votes="1" data-active="0"
         data-url="/action/post/23/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">1</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="http://bitcoinist.com/cryptocurrency-market-cap100-billion/"  data-id="23"
               onmousedown="return rwt(this)"class="title">Cryptocurrency market cap nears $100 billion</a>
            
                <a href="/news/domain/bitcoinist.com/" class="domain">bitcoinist.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/23/Cryptocurrency-market-cap-nears-100-billion"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/23/Cryptocurrency-market-cap-nears-100-billion" class="date">10 hours ago</a>
                
            </div>

            

        </div>
    </article>

                    
                        
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="22" data-votes="1" data-active="0"
         data-url="/action/post/22/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">1</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="/news/bitcoin/22/Basics-Why-you-cant-cheat-on-Bitcoin" class="title">Basics: Why you can&#39;t cheat on Bitcoin</a>
            
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/22/Basics-Why-you-cant-cheat-on-Bitcoin"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/22/Basics-Why-you-cant-cheat-on-Bitcoin" class="date">a day ago</a>
                
            </div>

            

        </div>
    </article>

                    
                    <h3><a href="/news/latest/" class="more">all latest</a>
                    </h3>
                    
                        <a href="/accounts/signup/" class="newsletter">
                            <span class="heading-font color-purple-light heading-font">Sign up</span> to receive
                            <strong>daily</strong> or
                            <strong>weekly</strong> newsletter of trending posts.
                            <span class="icon icon-mail color-purple-light"></span>
                        </a>
                    
                </div>
            

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="13" data-votes="5" data-active="0"
         data-url="/action/post/13/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">5</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="/news/markets/13/Cryptotraders-Cheat-Sheet" class="title">Cryptotrader&#39;s Cheat Sheet :)</a>
            
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/markets/13/Cryptotraders-Cheat-Sheet"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/markets/13/Cryptotraders-Cheat-Sheet" class="date">4 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="10" data-votes="3" data-active="0"
         data-url="/action/post/10/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">3</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://www.cryptocoinsnews.com/bitcoin-hit-100000-10-years/"  data-id="10"
               onmousedown="return rwt(this)"class="title">Bitcoin Could Top $100,000 in 10 Years. What do you think?</a>
            
                <a href="/news/domain/cryptocoinsnews.com/" class="domain">cryptocoinsnews.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/10/Bitcoin-Could-Top-100000-in-10-Years-What-do-you-think"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/10/Bitcoin-Could-Top-100000-in-10-Years-What-do-you-think" class="date">5 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="9" data-votes="3" data-active="0"
         data-url="/action/post/9/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">3</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://www.cryptocoinsnews.com/5-must-read-tips-ethereum-gets-volatile/"  data-id="9"
               onmousedown="return rwt(this)"class="title">5 Must-Read Tips As Ethereum Gets Volatile</a>
            
                <a href="/news/domain/cryptocoinsnews.com/" class="domain">cryptocoinsnews.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/ethereum/9/5-Must-Read-Tips-As-Ethereum-Gets-Volatile"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/ethereum/9/5-Must-Read-Tips-As-Ethereum-Gets-Volatile" class="date">5 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="21" data-votes="2" data-active="0"
         data-url="/action/post/21/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">2</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://cointelegraph.com/news/suddenly-vladimir-putin-meets-vitalik-buterin-endorses-ethereum"  data-id="21"
               onmousedown="return rwt(this)"class="title">Vladimir Putin Meets Vitalik Buterin, Endorses Ethereum</a>
            
                <a href="/news/domain/cointelegraph.com/" class="domain">cointelegraph.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/ethereum/21/Vladimir-Putin-Meets-Vitalik-Buterin-Endorses-Ethereum"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/ethereum/21/Vladimir-Putin-Meets-Vitalik-Buterin-Endorses-Ethereum" class="date">a day ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="20" data-votes="2" data-active="0"
         data-url="/action/post/20/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">2</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://www.theguardian.com/technology/2017/jun/04/forget-far-right-populism-crypto-anarchists-are-the-new-masters-internet-politics"  data-id="20"
               onmousedown="return rwt(this)"class="title">Crypto-anarchy is taking over the world</a>
            
                <a href="/news/domain/theguardian.com/" class="domain">theguardian.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/20/Crypto-anarchy-is-taking-over-the-world"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/20/Crypto-anarchy-is-taking-over-the-world" class="date">a day ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="8" data-votes="3" data-active="0"
         data-url="/action/post/8/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">3</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://cointelegraph.com/news/crypto-massacre-why-bitcoin-altcoin-prices-suddenly-declined"  data-id="8"
               onmousedown="return rwt(this)"class="title">Crypto Massacre: Why Bitcoin, Altcoin Prices Suddenly Declined</a>
            
                <a href="/news/domain/cointelegraph.com/" class="domain">cointelegraph.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/8/Crypto-Massacre-Why-Bitcoin-Altcoin-Prices-Suddenly-Declined"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/8/Crypto-Massacre-Why-Bitcoin-Altcoin-Prices-Suddenly-Declined" class="date">8 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="15" data-votes="2" data-active="0"
         data-url="/action/post/15/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">2</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://www.bloomberg.com/news/articles/2017-05-31/bitcoin-risks-being-eclipsed-by-digital-coin-cousin-ethereum"  data-id="15"
               onmousedown="return rwt(this)"class="title">Bitcoin Is at Risk of No Longer Being the Biggest Digital Currency</a>
            
                <a href="/news/domain/bloomberg.com/" class="domain">bloomberg.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/15/Bitcoin-Is-at-Risk-of-No-Longer-Being-the-Biggest-Digital-Currency"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/15/Bitcoin-Is-at-Risk-of-No-Longer-Being-the-Biggest-Digital-Currency" class="date">4 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="12" data-votes="2" data-active="0"
         data-url="/action/post/12/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">2</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://www.forbes.com/sites/investor/2017/05/31/cryptocurrency-is-a-bubble/"  data-id="12"
               onmousedown="return rwt(this)"class="title">Cryptocurrency Is A Bubble</a>
            
                <a href="/news/domain/forbes.com/" class="domain">forbes.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/markets/12/Cryptocurrency-Is-A-Bubble"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/markets/12/Cryptocurrency-Is-A-Bubble" class="date">5 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="11" data-votes="2" data-active="0"
         data-url="/action/post/11/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">2</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="http://www.trustnodes.com/2017/05/31/ethereum-now-three-times-nodes-bitcoin"  data-id="11"
               onmousedown="return rwt(this)"class="title">Ethereum Now Has Three Times More Nodes Than Bitcoin</a>
            
                <a href="/news/domain/trustnodes.com/" class="domain">trustnodes.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/11/Ethereum-Now-Has-Three-Times-More-Nodes-Than-Bitcoin"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/11/Ethereum-Now-Has-Three-Times-More-Nodes-Than-Bitcoin" class="date">5 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="7" data-votes="2" data-active="0"
         data-url="/action/post/7/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">2</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="http://www.newsbtc.com/2017/05/30/ethereum-price-technical-analysis-ethusd-progressively-bullish/"  data-id="7"
               onmousedown="return rwt(this)"class="title">Ethereum Price Technical Analysis – ETH/USD is Progressively Bullish (May 30)</a>
            
                <a href="/news/domain/newsbtc.com/" class="domain">newsbtc.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/ethereum/7/Ethereum-Price-Technical-Analysis-ETHUSD-is-Progressively-Bullish-May-30"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/sproge" class="author">sproge</a>
                </span>
                <a href="/news/ethereum/7/Ethereum-Price-Technical-Analysis-ETHUSD-is-Progressively-Bullish-May-30" class="date">6 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="6" data-votes="2" data-active="0"
         data-url="/action/post/6/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">2</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://cointelegraph.com/news/demand-for-bitcoin-is-rapidly-rising-in-swedish-stock-market-reasons-trends"  data-id="6"
               onmousedown="return rwt(this)"class="title">Demand For Bitcoin is Rapidly Rising in Swedish Stock Market: Reasons &amp; Trends</a>
            
                <a href="/news/domain/cointelegraph.com/" class="domain">cointelegraph.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/6/Demand-For-Bitcoin-is-Rapidly-Rising-in-Swedish-Stock-Market-Reasons-Trends"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/sproge" class="author">sproge</a>
                </span>
                <a href="/news/bitcoin/6/Demand-For-Bitcoin-is-Rapidly-Rising-in-Swedish-Stock-Market-Reasons-Trends" class="date">6 days ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="24" data-votes="1" data-active="0"
         data-url="/action/post/24/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">1</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="http://www.coindesk.com/blockchain-needs-failures-succeed/"  data-id="24"
               onmousedown="return rwt(this)"class="title">Why the Blockchain Needs More Failures to Succeed</a>
            
                <a href="/news/domain/coindesk.com/" class="domain">coindesk.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/24/Why-the-Blockchain-Needs-More-Failures-to-Succeed"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/24/Why-the-Blockchain-Needs-More-Failures-to-Succeed" class="date">9 hours ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="23" data-votes="1" data-active="0"
         data-url="/action/post/23/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">1</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="http://bitcoinist.com/cryptocurrency-market-cap100-billion/"  data-id="23"
               onmousedown="return rwt(this)"class="title">Cryptocurrency market cap nears $100 billion</a>
            
                <a href="/news/domain/bitcoinist.com/" class="domain">bitcoinist.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/23/Cryptocurrency-market-cap-nears-100-billion"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/23/Cryptocurrency-market-cap-nears-100-billion" class="date">10 hours ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="22" data-votes="1" data-active="0"
         data-url="/action/post/22/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">1</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="/news/bitcoin/22/Basics-Why-you-cant-cheat-on-Bitcoin" class="title">Basics: Why you can&#39;t cheat on Bitcoin</a>
            
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/bitcoin/22/Basics-Why-you-cant-cheat-on-Bitcoin"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/bitcoin/22/Basics-Why-you-cant-cheat-on-Bitcoin" class="date">a day ago</a>
                
            </div>

            

        </div>
    </article>

            
                
    <article class="post post-list">
        
    
    <div class="vote vue-vote" @click="onVoteClick"
         data-post-id="19" data-votes="1" data-active="0"
         data-url="/action/post/19/vote/"
         v-html="votes" :class="[voteActive ? 'active' : 'inactive']">1</div>

        <div class="post-content">
            
            
                <h2 class="heading">
            
            <a href="https://www.ethnews.com/russia-to-back-national-virtual-currency"  data-id="19"
               onmousedown="return rwt(this)"class="title">Russia To Back National Virtual Currency</a>
            
                <a href="/news/domain/ethnews.com/" class="domain">ethnews.com</a>
            
                </h2>
            


            
            
            
            
            

            <div class="post-tools">
                <a href="/news/blockchain/19/Russia-To-Back-National-Virtual-Currency"
                   class="comments no-comments">0 comments</a>
                <span class="created">
                    By <a href="/darklow" class="author">darklow</a>
                </span>
                <a href="/news/blockchain/19/Russia-To-Back-National-Virtual-Currency" class="date">2 days ago</a>
                
            </div>

            

        </div>
    </article>

            

            
    
        <div class="pagination-row">
            <ul class="pagination">
                
                    
                        <li class="page-item active">
                            <a class="page-link" href="?page=1&amp;ref=producthunt">1</a>
                        </li>
                    
                        <li class="page-item">
                            <a class="page-link" href="?page=2&amp;ref=producthunt">2</a>
                        </li>
                    
                    
                
            </ul>
            <div class="pagination-info">Showing 1 - 15 of 18</div>
        </div>
    



        </div>
    </div>




    <div class="ssk-sticky ssk-center ssk-left">
        <a href="" class="ssk ssk-twitter"></a>
        <a href="" class="ssk ssk-facebook"></a>
        <a href="" class="ssk ssk-google-plus"></a>
        <a href="" class="ssk ssk-buffer"></a>
        <a href="" class="ssk ssk-linkedin"></a>
        <a href="" class="ssk ssk-vk"></a>
        <a href="" class="ssk ssk-email"></a>
    </div>

    <div class="footer">
    <div class="container">

        <div class="first-line">
            <ul class="footer-nav">
                
                    <li>
                        <a href="/">News</a>
                    </li>
                
                    <li>
                        <a href="/about/">About</a>
                    </li>
                
                    <li>
                        <a href="/contact/">Contact</a>
                    </li>
                
            </ul>



            <div class="social-follow clearfix">
                <a href="https://twitter.com/CryptoPanicCom" class="twitter-follow-button" data-show-count="true"></a>
                <div class="fb-like" data-href="https://facebook.com/CryptoPanic" data-layout="button_count"
                     data-action="like" data-show-faces="false" data-share="false"></div>
            </div>


        </div>
        <div class="second-line">
            Copyright <span class="copy">&copy; 2017 <a href="/about/">CryptoPanic.com</a></span>




            <div class="terms">
                <a href="/terms/">Terms</a>
                <a href="/privacy/">Privacy</a>
            </div>
        </div>
    </div>
</div>






    
        <script type="text/javascript" src="/static/js/cryptopanic.min.6cdf3b5d2c7a.js"></script>
    

    <!-- JS defaults -->
    <script type="text/javascript">
        App.Settings = {
            fb_app_id: 1848168952115035,
            postLinkClickUrl: '/news/0/click/'
        };

        

        // SSK
        
        SocialShareKit.init({
            selector: '.ssk-sticky .ssk',
            url: document.location.origin + document.location.pathname,
        
            title: 'CryptoPanic',
            text: 'If you\'re going to panic, panic early! CryptoPanic – Social news focused on CryptoCurrency.',
            twitter: {
                title: '',
                text: 'If you\'re going to panic, panic early! CryptoPanic – Social news focused on CryptoCurrency',
                via: '@CryptoPanicCom'
            },
        
        });
    </script>

    <!-- GA -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                    (i[r].q = i[r].q || []).push(arguments)
                }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('create', 'UA-121366-31', 'auto');
        ga('send', 'pageview');
    </script>

    <!-- FB -->
    <div id="fb-root"></div>
    <script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9&appId=" + App.Settings.fb_app_id;
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>



    <script>window.twttr = (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function (f) {
            t._e.push(f);
        };
        return t;
    }(document, "script", "twitter-wjs"));</script>

    
        <!-- Facebook Pixel Code -->
        <script>
            !function (f, b, e, v, n, t, s) {
                if (f.fbq)return;
                n = f.fbq = function () {
                    n.callMethod ?
                        n.callMethod.apply(n, arguments) : n.queue.push(arguments)
                };
                if (!f._fbq) f._fbq = n;
                n.push = n;
                n.loaded = !0;
                n.version = '2.0';
                n.queue = [];
                t = b.createElement(e);
                t.async = !0;
                t.src = v;
                s = b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t, s)
            }(window,
                document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '194140584396344'); // Insert your pixel ID here.
            fbq('track', 'PageView');
        </script>
        <noscript><img height="1" width="1" style="display:none"
                       src="https://www.facebook.com/tr?id=194140584396344&ev=PageView&noscript=1"
        /></noscript>
        <!-- DO NOT MODIFY -->
        <!-- End Facebook Pixel Code -->
    



    

    <script type="text/javascript">
        VueComponents.initVotes()
    </script>



</body>
</html>